What’s Vulnerable › Vulnerabilities
CVE-2016-10930
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-20
Description
The wp-support-plus-responsive-ticket-system plugin before 7.1.0 for WordPress has insecure direct object reference via a ticket number.
Affected products
- Wpsupportplus Wp Support Plus Responsive Ticket System: before 7.1.0 — fixed in 7.1.0
How to fix
Upgrade to a fixed version: Wpsupportplus Wp Support Plus Responsive Ticket System 7.1.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-support-plus-responsive-ticket-system/#developers
- https://wordpress.org/plugins/wp-support-plus-responsive-ticket-system/#developers
Get alerted when CVE-2016-10930 or the next vulnerability affects your stack