What’s Vulnerable › Vulnerabilities
CVE-2016-10934
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The check-email plugin before 0.5.2 for WordPress has XSS.
Affected products
- Check Email Project Check Email: before 0.5.2 — fixed in 0.5.2
How to fix
Upgrade to a fixed version: Check Email Project Check Email 0.5.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/check-email/#developers
- https://wordpress.org/plugins/check-email/#developers
Get alerted when CVE-2016-10934 or the next vulnerability affects your stack