What’s Vulnerable › Vulnerabilities
CVE-2016-10935
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-264
Description
The woocommerce-exporter plugin before 1.8.4 for WordPress has privilege escalation.
Affected products
- jkohlbach Store Exporter – Export WooCommerce Products, Orders, Subscriptions, Customers: before 1.8.4 — fixed in 1.8.4
How to fix
Upgrade to a fixed version: jkohlbach Store Exporter – Export WooCommerce Products, Orders, Subscriptions, Customers 1.8.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/woocommerce-exporter/#developers
- https://wpvulndb.com/vulnerabilities/9825
- https://wordpress.org/plugins/woocommerce-exporter/#developers
- https://wpvulndb.com/vulnerabilities/9825
Get alerted when CVE-2016-10935 or the next vulnerability affects your stack