What’s Vulnerable › Vulnerabilities
CVE-2016-10936
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-polls plugin before 2.73.1 for WordPress has XSS via the Poll bar option.
Affected products
- WP-Polls: before 2.73.1 — fixed in 2.73.1
How to fix
Upgrade to a fixed version: WP-Polls 2.73.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-polls/#developers
- https://wordpress.org/plugins/wp-polls/#developers
Get alerted when CVE-2016-10936 or the next vulnerability affects your stack