What’s Vulnerable › Vulnerabilities
CVE-2016-10941
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The podlove-podcasting-plugin-for-wordpress plugin before 2.3.16 for WordPress has XSS exploitable via CSRF.
Affected products
- Podlove Podcast Publisher: before 2.3.16 — fixed in 2.3.16
How to fix
Upgrade to a fixed version: Podlove Podcast Publisher 2.3.16. Check the vendor advisory for mitigations.
References
- https://blog.ripstech.com/2016/the-state-of-wordpress-security/
- https://github.com/podlove/podlove-publisher/blob/master/changelog.txt
- https://wordpress.org/plugins/podlove-podcasting-plugin-for-wordpress/#developers
- https://blog.ripstech.com/2016/the-state-of-wordpress-security/
- https://github.com/podlove/podlove-publisher/blob/master/changelog.txt
- https://wordpress.org/plugins/podlove-podcasting-plugin-for-wordpress/#developers
Get alerted when CVE-2016-10941 or the next vulnerability affects your stack