What’s Vulnerable › Vulnerabilities
CVE-2016-10946
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-d3 plugin before 2.4.1 for WordPress has CSRF.
Affected products
- Wp-D3: before 2.4.1 — fixed in 2.4.1
How to fix
Upgrade to a fixed version: Wp-D3 2.4.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-d3/#developers
- https://wpvulndb.com/vulnerabilities/8679
- https://wordpress.org/plugins/wp-d3/#developers
- https://wpvulndb.com/vulnerabilities/8679
Get alerted when CVE-2016-10946 or the next vulnerability affects your stack