What’s Vulnerable › Vulnerabilities
CVE-2016-10947
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-89
Description
The Post Indexer plugin before 3.0.6.2 for WordPress has SQL injection via the period parameter by a super admin.
Affected products
- Post Indexer Project Post Indexer: before 3.0.6.2 — fixed in 3.0.6.2
How to fix
Upgrade to a fixed version: Post Indexer Project Post Indexer 3.0.6.2. Check the vendor advisory for mitigations.
References
- https://advisories.dxw.com/advisories/sql-injection-in-post-indexer-allows-super-admins-to-read-the-contents-of-the-database/
- https://advisories.dxw.com/advisories/sql-injection-in-post-indexer-allows-super-admins-to-read-the-contents-of-the-database/
Get alerted when CVE-2016-10947 or the next vulnerability affects your stack