What’s Vulnerable › Vulnerabilities
CVE-2016-10948
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-20
Description
The Post Indexer plugin before 3.0.6.2 for WordPress has incorrect handling of data passed to the unserialize function.
Affected products
- Post Indexer Project Post Indexer: before 3.0.6.2 — fixed in 3.0.6.2
How to fix
Upgrade to a fixed version: Post Indexer Project Post Indexer 3.0.6.2. Check the vendor advisory for mitigations.
References
- https://advisories.dxw.com/advisories/unserialisation-in-post-indexer-could-allow-man-in-the-middle-to-execute-arbitrary-code-in-some-circumstances/
- https://advisories.dxw.com/advisories/unserialisation-in-post-indexer-could-allow-man-in-the-middle-to-execute-arbitrary-code-in-some-circumstances/
Get alerted when CVE-2016-10948 or the next vulnerability affects your stack