What’s Vulnerable › Vulnerabilities
CVE-2016-10949
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-89
Description
The Relevanssi Premium plugin before 1.14.6.1 for WordPress has SQL injection with resultant unsafe unserialization.
Affected products
- Relevanssi: before 1.14.6.1 — fixed in 1.14.6.1
How to fix
Upgrade to a fixed version: Relevanssi 1.14.6.1. Check the vendor advisory for mitigations.
References
- https://advisories.dxw.com/advisories/sql-injection-and-unserialization-vulnerability-in-relevanssi-premium-could-allow-admins-to-execute-arbitrary-code-in-some-circumstances/
- https://advisories.dxw.com/advisories/sql-injection-and-unserialization-vulnerability-in-relevanssi-premium-could-allow-admins-to-execute-arbitrary-code-in-some-circumstances/
Get alerted when CVE-2016-10949 or the next vulnerability affects your stack