What’s Vulnerable › Vulnerabilities
CVE-2016-10952
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The quotes-collection plugin before 2.0.6 for WordPress has XSS via the wp-admin/admin.php?page=quotes-collection page parameter.
Affected products
- Quotes Collection: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: Quotes Collection 2.0.6. Check the vendor advisory for mitigations.
References
- https://sumofpwn.nl/advisory/2016/cross_site_scripting_vulnerability_in_quotes_collection_wordpress_plugin.html
- https://wordpress.org/plugins/quotes-collection/#developers
- https://wpvulndb.com/vulnerabilities/8649
- https://sumofpwn.nl/advisory/2016/cross_site_scripting_vulnerability_in_quotes_collection_wordpress_plugin.html
- https://wordpress.org/plugins/quotes-collection/#developers
- https://wpvulndb.com/vulnerabilities/8649
Get alerted when CVE-2016-10952 or the next vulnerability affects your stack