What’s Vulnerable › Vulnerabilities
CVE-2016-10954
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-434
Description
The Neosense theme before 1.8 for WordPress has qquploader unrestricted file upload.
Affected products
- Dynamicpress Neosense: before 1.8 — fixed in 1.8
How to fix
Upgrade to a fixed version: Dynamicpress Neosense 1.8. Check the vendor advisory for mitigations.
References
- https://lifeforms.nl/20160919/unrestricted-upload-neosense
- https://wpvulndb.com/vulnerabilities/8622
- https://lifeforms.nl/20160919/unrestricted-upload-neosense
- https://wpvulndb.com/vulnerabilities/8622
Get alerted when CVE-2016-10954 or the next vulnerability affects your stack