What’s Vulnerable › Vulnerabilities
CVE-2016-10955
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-13 · updated 2026-06-17
- Weakness: CWE-434
Description
The cysteme-finder plugin before 1.4 for WordPress has unrestricted file upload because of incorrect session tracking.
Affected products
- Cysteme-Finder: before 1.4 — fixed in 1.4
How to fix
Upgrade to a fixed version: Cysteme-Finder 1.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/cysteme-finder/#developers
- https://wpvulndb.com/vulnerabilities/8612
- https://wordpress.org/plugins/cysteme-finder/#developers
- https://wpvulndb.com/vulnerabilities/8612
Get alerted when CVE-2016-10955 or the next vulnerability affects your stack