What’s Vulnerable › Vulnerabilities
CVE-2016-10960
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-20
Description
The wsecure plugin before 2.4 for WordPress has remote code execution via shell metacharacters in the wsecure-config.php publish parameter.
Affected products
- Ajay Lulia wSecure Lite: before 2.4 — fixed in 2.4
How to fix
Upgrade to a fixed version: Ajay Lulia wSecure Lite 2.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wsecure/#developers
- https://www.pluginvulnerabilities.com/2016/07/12/remote-code-execution-rce-vulnerability-in-wsecure-lite/
- https://wordpress.org/plugins/wsecure/#developers
- https://www.pluginvulnerabilities.com/2016/07/12/remote-code-execution-rce-vulnerability-in-wsecure-lite/
Get alerted when CVE-2016-10960 or the next vulnerability affects your stack