What’s Vulnerable › Vulnerabilities
CVE-2016-10962
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-352
Description
The icegram plugin before 1.9.19 for WordPress has CSRF via the wp-admin/edit.php option_name parameter.
Affected products
- Icegram Engage: before 1.9.19 — fixed in 1.9.19
How to fix
Upgrade to a fixed version: Icegram Engage 1.9.19. Check the vendor advisory for mitigations.
References
- https://sumofpwn.nl/advisory/2016/cross_site_request_forgery_in_icegram_wordpress_plugin.html
- https://wordpress.org/plugins/icegram/#developers
- https://sumofpwn.nl/advisory/2016/cross_site_request_forgery_in_icegram_wordpress_plugin.html
- https://wordpress.org/plugins/icegram/#developers
Get alerted when CVE-2016-10962 or the next vulnerability affects your stack