What’s Vulnerable › Vulnerabilities
CVE-2016-10964
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The dwnldr plugin before 1.01 for WordPress has XSS via the User-Agent HTTP header.
Affected products
- Findshorty Dwnldr: before 1.01 — fixed in 1.01
How to fix
Upgrade to a fixed version: Findshorty Dwnldr 1.01. Check the vendor advisory for mitigations.
References
- https://rastating.github.io/dwnldr-1-0-stored-xss-disclosure/
- https://wordpress.org/plugins/dwnldr/#developers
- https://rastating.github.io/dwnldr-1-0-stored-xss-disclosure/
- https://wordpress.org/plugins/dwnldr/#developers
Get alerted when CVE-2016-10964 or the next vulnerability affects your stack