What’s Vulnerable › Vulnerabilities
CVE-2016-10968
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-269
Description
The peepso-core plugin before 1.6.1 for WordPress has PeepSoProfilePreferencesAjax->save() privilege escalation.
Affected products
- PeepSo Community by PeepSo – Social Network, Membership, Registration, User Profiles: before 1.6.1 — fixed in 1.6.1
How to fix
Upgrade to a fixed version: PeepSo Community by PeepSo – Social Network, Membership, Registration, User Profiles 1.6.1. Check the vendor advisory for mitigations.
References
- http://www.pritect.net/blog/peepso-1-6-0-logged-user-privilege-escalation
- https://wordpress.org/plugins/peepso-core/#developers
- http://www.pritect.net/blog/peepso-1-6-0-logged-user-privilege-escalation
- https://wordpress.org/plugins/peepso-core/#developers
Get alerted when CVE-2016-10968 or the next vulnerability affects your stack