What’s Vulnerable › Vulnerabilities
CVE-2016-10969
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The supportflow plugin before 0.7 for WordPress has XSS via a discussion ticket title.
Affected products
- Supportflow Project Supportflow: before 0.7 — fixed in 0.7
How to fix
Upgrade to a fixed version: Supportflow Project Supportflow 0.7. Check the vendor advisory for mitigations.
References
- https://github.com/SupportFlow/supportflow/commit/c08d376072f093b650c49dcb44124f43ea0177b1
- https://wordpress.org/plugins/supportflow/#developers
- https://github.com/SupportFlow/supportflow/commit/c08d376072f093b650c49dcb44124f43ea0177b1
- https://wordpress.org/plugins/supportflow/#developers
Get alerted when CVE-2016-10969 or the next vulnerability affects your stack