What’s Vulnerable › Vulnerabilities
CVE-2016-10971
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-269
Description
The MemberSonic Lite plugin before 1.302 for WordPress has incorrect login access control because only knowlewdge of an e-mail address is required.
Affected products
- Membersonic: before 1.302 — fixed in 1.302
How to fix
Upgrade to a fixed version: Membersonic 1.302. Check the vendor advisory for mitigations.
References
- http://www.pritect.net/blog/membersonic-lite-1-2-unauthenticated-login
- http://www.pritect.net/blog/membersonic-lite-1-2-unauthenticated-login
Get alerted when CVE-2016-10971 or the next vulnerability affects your stack