What’s Vulnerable › Vulnerabilities
CVE-2016-10973
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Brafton plugin before 3.4.8 for WordPress has XSS via the wp-admin/admin.php?page=BraftonArticleLoader tab parameter to BraftonAdminPage.php.
Affected products
- Brafton: before 3.4.8 — fixed in 3.4.8
How to fix
Upgrade to a fixed version: Brafton 3.4.8. Check the vendor advisory for mitigations.
References
- https://wpvulndb.com/vulnerabilities/8614
- https://www.openwall.com/lists/oss-security/2016/05/20/5
- https://wpvulndb.com/vulnerabilities/8614
- https://www.openwall.com/lists/oss-security/2016/05/20/5
Get alerted when CVE-2016-10973 or the next vulnerability affects your stack