What’s Vulnerable › Vulnerabilities
CVE-2016-10976
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The safe-editor plugin before 1.2 for WordPress has no se_save authentication, with resultant XSS.
Affected products
- Kodebyraaet Safe Editor: before 1.2 — fixed in 1.2
How to fix
Upgrade to a fixed version: Kodebyraaet Safe Editor 1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/safe-editor/#developers
- https://wpvulndb.com/vulnerabilities/8497
- https://wordpress.org/plugins/safe-editor/#developers
- https://wpvulndb.com/vulnerabilities/8497
Get alerted when CVE-2016-10976 or the next vulnerability affects your stack