What’s Vulnerable › Vulnerabilities
CVE-2016-10986
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The tweet-wheel plugin before 1.0.3.3 for WordPress has XSS via consumer_key, consumer_secret, access_token, and access_token_secret.
Affected products
- Nerdcow Tweet Wheel: before 1.0.3.3 — fixed in 1.0.3.3
How to fix
Upgrade to a fixed version: Nerdcow Tweet Wheel 1.0.3.3. Check the vendor advisory for mitigations.
References
- https://0x62626262.wordpress.com/2016/04/21/tweet-wheel-xss-vulnerability/
- https://wordpress.org/plugins/tweet-wheel/#developers
- https://wpvulndb.com/vulnerabilities/8464
- https://0x62626262.wordpress.com/2016/04/21/tweet-wheel-xss-vulnerability/
- https://wordpress.org/plugins/tweet-wheel/#developers
- https://wpvulndb.com/vulnerabilities/8464
Get alerted when CVE-2016-10986 or the next vulnerability affects your stack