What’s Vulnerable › Vulnerabilities
CVE-2016-10987
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The persian-woocommerce-sms plugin before 3.3.4 for WordPress has ps_sms_numbers XSS.
Affected products
- WooCommerce Persian Woocommerce Sms: before 3.3.4 — fixed in 3.3.4
How to fix
Upgrade to a fixed version: WooCommerce Persian Woocommerce Sms 3.3.4. Check the vendor advisory for mitigations.
References
- https://0x62626262.wordpress.com/2016/04/21/persian-woocommerce-sms-xss-vulnerability/
- https://wordpress.org/plugins/persian-woocommerce-sms/#developers
- https://wpvulndb.com/vulnerabilities/8463
- https://0x62626262.wordpress.com/2016/04/21/persian-woocommerce-sms-xss-vulnerability/
- https://wordpress.org/plugins/persian-woocommerce-sms/#developers
- https://wpvulndb.com/vulnerabilities/8463
Get alerted when CVE-2016-10987 or the next vulnerability affects your stack