What’s Vulnerable › Vulnerabilities
CVE-2016-10988
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The leenkme plugin before 2.6.0 for WordPress has stored XSS via facebook_message, facebook_linkname, facebook_caption, facebook_description, default_image, or _wp_http_referer.
Affected products
- Lew Ayotte leenk.me: before 2.6.0 — fixed in 2.6.0
How to fix
Upgrade to a fixed version: Lew Ayotte leenk.me 2.6.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/leenkme/#developers
- https://wpvulndb.com/vulnerabilities/8457
- https://www.openwall.com/lists/oss-security/2016/04/16/4
- https://wordpress.org/plugins/leenkme/#developers
- https://wpvulndb.com/vulnerabilities/8457
- https://www.openwall.com/lists/oss-security/2016/04/16/4
Get alerted when CVE-2016-10988 or the next vulnerability affects your stack