What’s Vulnerable › Vulnerabilities
CVE-2016-10990
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-cerber plugin before 2.7 for WordPress has XSS via the X-Forwarded-For HTTP header.
Affected products
- Wpcerber Cerber Security Antispam & Malware Scan: before 2.7 — fixed in 2.7
How to fix
Upgrade to a fixed version: Wpcerber Cerber Security Antispam & Malware Scan 2.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-cerber/#developers
- https://wpvulndb.com/vulnerabilities/8430
- https://wordpress.org/plugins/wp-cerber/#developers
- https://wpvulndb.com/vulnerabilities/8430
Get alerted when CVE-2016-10990 or the next vulnerability affects your stack