What’s Vulnerable › Vulnerabilities
CVE-2016-10991
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-17 · updated 2026-06-17
- Weakness: CWE-20
Description
The imdb-widget plugin before 1.0.9 for WordPress has Local File Inclusion.
Affected products
- Imdb-Widget Project Imdb-Widget: before 1.0.9 — fixed in 1.0.9
How to fix
Upgrade to a fixed version: Imdb-Widget Project Imdb-Widget 1.0.9. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/imdb-widget/#developers
- https://wpvulndb.com/vulnerabilities/8426
- https://wordpress.org/plugins/imdb-widget/#developers
- https://wpvulndb.com/vulnerabilities/8426
Get alerted when CVE-2016-10991 or the next vulnerability affects your stack