What’s Vulnerable › Vulnerabilities
CVE-2016-10996
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-863
Description
The optinmonster plugin before 1.1.4.6 for WordPress has incorrect access control for shortcodes because of a nonce leak.
Affected products
- OptinMonster: before 1.1.4.6 — fixed in 1.1.4.6
How to fix
Upgrade to a fixed version: OptinMonster 1.1.4.6. Check the vendor advisory for mitigations.
References
- http://www.pritect.net/blog/optinmonster-1-1-4-6-security-vulnerability
- https://wordpress.org/plugins/optinmonster/#developers
- http://www.pritect.net/blog/optinmonster-1-1-4-6-security-vulnerability
- https://wordpress.org/plugins/optinmonster/#developers
Get alerted when CVE-2016-10996 or the next vulnerability affects your stack