What’s Vulnerable › Vulnerabilities
CVE-2016-11002
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-269
Description
The Elegant Themes Extra theme before 1.2.4 for WordPress has privilege escalation.
Affected products
- Elegantthemes Extra: before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: Elegantthemes Extra 1.2.4. Check the vendor advisory for mitigations.
References
- http://www.pritect.net/blog/elegant-themes-security-vulnerability
- https://wptavern.com/critical-security-vulnerability-discovered-in-elegant-themes-products
- http://www.pritect.net/blog/elegant-themes-security-vulnerability
- https://wptavern.com/critical-security-vulnerability-discovered-in-elegant-themes-products
Get alerted when CVE-2016-11002 or the next vulnerability affects your stack