What’s Vulnerable › Vulnerabilities
CVE-2016-11005
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The instalinker plugin before 1.1.2 for WordPress has includes/instalinker-admin-preview.php?client_id= XSS.
Affected products
- elfsight Instalinker: before 1.1.2 — fixed in 1.1.2
How to fix
Upgrade to a fixed version: elfsight Instalinker 1.1.2. Check the vendor advisory for mitigations.
References
- https://rastating.github.io/instalinker-reflected-xss-information-disclosure/
- https://wordpress.org/plugins/instalinker/#developers
- https://rastating.github.io/instalinker-reflected-xss-information-disclosure/
- https://wordpress.org/plugins/instalinker/#developers
Get alerted when CVE-2016-11005 or the next vulnerability affects your stack