What’s Vulnerable › Vulnerabilities
CVE-2016-11006
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-668
Description
The wp-invoice plugin before 4.1.1 for WordPress has incorrect access control for admin_init settings changes.
Affected products
- WP-Invoice: before 4.1.1 — fixed in 4.1.1
How to fix
Upgrade to a fixed version: WP-Invoice 4.1.1. Check the vendor advisory for mitigations.
References
- http://www.pritect.net/blog/wp-invoice-4-1-1-security-vulnerabilities
- https://wordpress.org/plugins/wp-invoice/#developers
- https://wpvulndb.com/vulnerabilities/8378
- http://www.pritect.net/blog/wp-invoice-4-1-1-security-vulnerabilities
- https://wordpress.org/plugins/wp-invoice/#developers
- https://wpvulndb.com/vulnerabilities/8378
Get alerted when CVE-2016-11006 or the next vulnerability affects your stack