What’s Vulnerable › Vulnerabilities
CVE-2016-11012
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The sola-support-tickets plugin before 3.13 for WordPress has incorrect access control for /wp-admin with resultant XSS.
Affected products
- SolaPlugins Sola Support Tickets: before 3.13 — fixed in 3.13
How to fix
Upgrade to a fixed version: SolaPlugins Sola Support Tickets 3.13. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/sola-support-tickets/#developers
- https://wpvulndb.com/vulnerabilities/8389
- https://wordpress.org/plugins/sola-support-tickets/#developers
- https://wpvulndb.com/vulnerabilities/8389
Get alerted when CVE-2016-11012 or the next vulnerability affects your stack