What’s Vulnerable › Vulnerabilities
CVE-2016-11013
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-listings plugin before 2.0.2 for WordPress has includes/views/single-listing.php XSS.
Affected products
- Agent Evolution IMPress Listings: before 2.0.2 — fixed in 2.0.2
How to fix
Upgrade to a fixed version: Agent Evolution IMPress Listings 2.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/agentevolution/wp-listings/pull/52
- https://wordpress.org/plugins/wp-listings/#developers
- https://github.com/agentevolution/wp-listings/pull/52
- https://wordpress.org/plugins/wp-listings/#developers
Get alerted when CVE-2016-11013 or the next vulnerability affects your stack