What’s Vulnerable › Vulnerabilities
CVE-2016-11014
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-10-16 · updated 2026-06-17
- Weakness: CWE-613
Description
NETGEAR JNR1010 devices before 1.0.0.32 have Incorrect Access Control because the ok value of the auth cookie is a special case.
Affected products
- NETGEAR Jnr1010 Firmware: before 1.0.0.32 — fixed in 1.0.0.32
How to fix
Upgrade to a fixed version: NETGEAR Jnr1010 Firmware 1.0.0.32. Check the vendor advisory for mitigations.
References
- https://cybersecurityworks.com/zerodays/cve-2016-11014-netgear.html
- https://github.com/cybersecurityworks/Disclosed/issues/14
- https://khalil-shreateh.com/khalil.shtml/it-highlights/593-Netgear-1.0.0.24-Bypass---Improper-Session-Management--.html
- https://lists.openwall.net/full-disclosure/2016/01/11/5
- https://packetstormsecurity.com/files/135216/Netgear-1.0.0.24-Bypass-Improper-Session-Management.html
- https://cybersecurityworks.com/zerodays/cve-2016-11014-netgear.html
- https://github.com/cybersecurityworks/Disclosed/issues/14
- https://khalil-shreateh.com/khalil.shtml/it-highlights/593-Netgear-1.0.0.24-Bypass---Improper-Session-Management--.html
- https://lists.openwall.net/full-disclosure/2016/01/11/5
- https://packetstormsecurity.com/files/135216/Netgear-1.0.0.24-Bypass-Improper-Session-Management.html
Get alerted when CVE-2016-11014 or the next vulnerability affects your stack