What’s Vulnerable › Vulnerabilities
CVE-2016-11069
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-521
Description
An issue was discovered in Mattermost Server before 3.2.0. It mishandles brute-force attempts at password change.
Affected products
- Mattermost: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Mattermost 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2016-11069 or the next vulnerability affects your stack