What’s Vulnerable › Vulnerabilities
CVE-2016-11072
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-287
Description
An issue was discovered in Mattermost Server before 3.0.2. The purposes of a session ID and a Session Token were mishandled.
Affected products
- Mattermost: before 3.0.2 — fixed in 3.0.2
How to fix
Upgrade to a fixed version: Mattermost 3.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2016-11072 or the next vulnerability affects your stack