What’s Vulnerable › Vulnerabilities
CVE-2016-11073
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Mattermost Server before 3.0.0. It allows XSS via a Legal or Support setting.
Affected products
- Mattermost: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: Mattermost 3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2016-11073 or the next vulnerability affects your stack