What’s Vulnerable › Vulnerabilities
CVE-2016-11085
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-08-16 · updated 2026-06-17
- Weakness: CWE-79
Description
php/qmn_options_questions_tab.php in the quiz-master-next plugin before 4.7.9 for WordPress allows CSRF, with resultant stored XSS, via the question_name parameter because js/admin_question.js mishandles parsing inside of a SCRIPT element.
Affected products
- ExpressTech Quiz And Survey Master: before 4.7.9 — fixed in 4.7.9
How to fix
Upgrade to a fixed version: ExpressTech Quiz And Survey Master 4.7.9. Check the vendor advisory for mitigations.
References
- https://security.dxw.com/advisories/csrfstored-xss-in-quiz-and-survey-master-formerly-quiz-master-next-allows-unauthenticated-attackers-to-do-almost-anything-an-admin-can/
- https://security.dxw.com/advisories/csrfstored-xss-in-quiz-and-survey-master-formerly-quiz-master-next-allows-unauthenticated-attackers-to-do-almost-anything-an-admin-can/
Get alerted when CVE-2016-11085 or the next vulnerability affects your stack