What’s Vulnerable › Vulnerabilities
CVE-2016-1239
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-02-19 · updated 2026-06-17
Description
duck before 0.10 did not properly handle loading of untrusted code from the current directory.
Affected products
- Debian duck: before 0.10 — fixed in 0.10
How to fix
Upgrade to a fixed version: Debian duck 0.10. Check the vendor advisory for mitigations.
References
- https://salsa.debian.org/debian/duck/-/commit/b43b5bbf07973c54b8f1c581a941f4facc97177a
- https://salsa.debian.org/debian/duck/-/commit/b43b5bbf07973c54b8f1c581a941f4facc97177a
Get alerted when CVE-2016-1239 or the next vulnerability affects your stack