What’s Vulnerable › Vulnerabilities

CVE-2016-1253

Description

The most package in Debian wheezy before 5.0.0a-2.2, in Debian jessie before 5.0.0a-2.3+deb8u1, and in Debian unstable before 5.0.0a-3 allows remote attackers to execute arbitrary commands via shell metacharacters in the name of an LZMA-compressed file.

Affected products

How to fix

Upgrade to a fixed version: Debian Most 5.0.0a-2.2, 5.0.0a-2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1253 or the next vulnerability affects your stack