What’s Vulnerable › Vulnerabilities
CVE-2016-1302
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2016-02-07 · updated 2026-06-17
- Weakness: CWE-284
Description
Cisco Application Policy Infrastructure Controller (APIC) devices with software before 1.0(3h) and 1.1 before 1.1(1j) and Nexus 9000 ACI Mode switches with software before 11.0(3h) and 11.1 before 11.1(1j) allow remote authenticated users to bypass intended RBAC restrictions via crafted REST requests, aka Bug ID CSCut12998.
Affected products
- Cisco NX-OS: base
- Samsung X14J Firmware: t-ms14jakucb-1102.5
- Sun Opensolaris: snv_124
- Zyxel GS1900-10HP firmware: before 2.50\(aazi.0\)c0 — fixed in 2.50\(aazi.0\)c0
- Zzinc Keymouse Firmware: 3.08
How to fix
Upgrade to a fixed version: Zyxel GS1900-10HP firmware 2.50\(aazi.0\)c0. Check the vendor advisory for mitigations.
References
- http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160203-apic
- http://www.securitytracker.com/id/1034925
- http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160203-apic
- http://www.securitytracker.com/id/1034925
Get alerted when CVE-2016-1302 or the next vulnerability affects your stack