What’s Vulnerable › Vulnerabilities

CVE-2016-1454

Description

Cisco NX-OS 4.0 through 7.3 and 11.0 through 11.2 on 1000v, 2000, 3000, 3500, 5000, 5500, 5600, 6000, 7000, 7700, and 9000 devices allows remote attackers to cause a denial of service (device reload) by leveraging a peer relationship to send a crafted BGP UPDATE message, aka Bug IDs CSCuq77105 and CSCux11417.

Affected products

How to fix

Upgrade to a fixed version: Cisco NX-OS 11.1\(1j\), 5.2, 5.2\(1\)sv3\(1.15\), 6.0\(2\)a8\(1\). Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1454 or the next vulnerability affects your stack