What’s Vulnerable › Vulnerabilities
CVE-2016-15010: University of Cambridge django-ucamlookup Lookup cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-79
Description
** UNSUPPORTED WHEN ASSIGNED ** A vulnerability classified as problematic was found in University of Cambridge django-ucamlookup up to 1.9.1. Affected by this vulnerability is an unknown functionality of the component Lookup Handler. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.2 is able to address this issue. The identifier of the patch is 5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3. It is recommended to upgrade the affected component. The identifier VDB-217441 was assigned to this vulnerability. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
Affected products
- University of Cambridge django-ucamlookup: before 1.9.2 — fixed in 1.9.2
How to fix
Upgrade to a fixed version: University of Cambridge django-ucamlookup 1.9.2. Check the vendor advisory for mitigations.
References
- https://github.com/uisautomation/django-ucamlookup/commit/5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3
- https://github.com/uisautomation/django-ucamlookup/releases/tag/1.9.2
- https://vuldb.com/?ctiid.217441
- https://vuldb.com/?id.217441
- https://github.com/uisautomation/django-ucamlookup/commit/5e25e4765637ea4b9e0bf5fcd5e9a922abee7eb3
- https://github.com/uisautomation/django-ucamlookup/releases/tag/1.9.2
- https://vuldb.com/?ctiid.217441
- https://vuldb.com/?id.217441
Get alerted when CVE-2016-15010 or the next vulnerability affects your stack