What’s Vulnerable › Vulnerabilities
CVE-2016-15014: CESNET theme-cesnet resetpassword.php insufficiently protected credentials
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-07 · updated 2026-06-17
- Weakness: CWE-522
Description
A vulnerability has been found in CESNET theme-cesnet up to 1.x on ownCloud and classified as problematic. Affected by this vulnerability is an unknown functionality of the file cesnet/core/lostpassword/templates/resetpassword.php. The manipulation leads to insufficiently protected credentials. Attacking locally is a requirement. Upgrading to version 2.0.0 is able to address this issue. The identifier of the patch is 2b857f2233ce5083b4d5bc9bfc4152f933c3e4a6. It is recommended to upgrade the affected component. The identifier VDB-217633 was assigned to this vulnerability.
Affected products
- CESNET theme-cesnet: before 2.0.0 — fixed in 2.0.0
How to fix
Upgrade to a fixed version: CESNET theme-cesnet 2.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/CESNET/theme-cesnet/commit/2b857f2233ce5083b4d5bc9bfc4152f933c3e4a6
- https://github.com/CESNET/theme-cesnet/pull/1
- https://github.com/CESNET/theme-cesnet/releases/tag/2.0.0
- https://vuldb.com/?ctiid.217633
- https://vuldb.com/?id.217633
- https://github.com/CESNET/theme-cesnet/commit/2b857f2233ce5083b4d5bc9bfc4152f933c3e4a6
- https://github.com/CESNET/theme-cesnet/pull/1
- https://github.com/CESNET/theme-cesnet/releases/tag/2.0.0
- https://vuldb.com/?ctiid.217633
- https://vuldb.com/?id.217633
Get alerted when CVE-2016-15014 or the next vulnerability affects your stack