What’s Vulnerable › Vulnerabilities
CVE-2016-15022: mosbth cimage check_system.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-29 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was found in mosbth cimage up to 0.7.18. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file check_system.php. The manipulation of the argument $_SERVER['SERVER_SOFTWARE'] leads to cross site scripting. The attack can be launched remotely. The complexity of an attack is rather high. The exploitation appears to be difficult. Upgrading to version 0.7.19 is able to address this issue. The patch is named 401478c8393989836beeddfeac5ce44570af162b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-219715.
Affected products
- mosbth cimage: before 0.7.19 — fixed in 0.7.19
How to fix
Upgrade to a fixed version: mosbth cimage 0.7.19. Check the vendor advisory for mitigations.
References
- https://github.com/mosbth/cimage/commit/401478c8393989836beeddfeac5ce44570af162b
- https://github.com/mosbth/cimage/releases/tag/v0.7.19
- https://vuldb.com/?ctiid.219715
- https://vuldb.com/?id.219715
- https://github.com/mosbth/cimage/commit/401478c8393989836beeddfeac5ce44570af162b
- https://github.com/mosbth/cimage/releases/tag/v0.7.19
- https://vuldb.com/?ctiid.219715
- https://vuldb.com/?id.219715
Get alerted when CVE-2016-15022 or the next vulnerability affects your stack