What’s Vulnerable › Vulnerabilities
CVE-2016-15029: Ydalb mapicoin stats.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-21 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability has been found in Ydalb mapicoin up to 1.9.0 and classified as problematic. This vulnerability affects unknown code of the file webroot/stats.php. The manipulation of the argument link/search leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.10.0 is able to address this issue. The patch is identified as 67e87f0f0c1ac238fcd050f4c3db298229bc9679. It is recommended to upgrade the affected component. VDB-223402 is the identifier assigned to this vulnerability.
Affected products
- Ydalb mapicoin: before 1.10.0 — fixed in 1.10.0
How to fix
Upgrade to a fixed version: Ydalb mapicoin 1.10.0. Check the vendor advisory for mitigations.
References
- https://github.com/Ydalb/mapicoin/commit/67e87f0f0c1ac238fcd050f4c3db298229bc9679
- https://vuldb.com/?ctiid.223402
- https://vuldb.com/?id.223402
- https://github.com/Ydalb/mapicoin/commit/67e87f0f0c1ac238fcd050f4c3db298229bc9679
- https://vuldb.com/?ctiid.223402
- https://vuldb.com/?id.223402
Get alerted when CVE-2016-15029 or the next vulnerability affects your stack