What’s Vulnerable › Vulnerabilities
CVE-2016-15034: Dynacase Webdesk freedomrss_search.php freedomrss_search sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-10 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability was found in Dynacase Webdesk and classified as critical. Affected by this issue is the function freedomrss_search of the file freedomrss_search.php. The manipulation leads to sql injection. Upgrading to version 3.2-20180305 is able to address this issue. The patch is identified as 750a9b35af182950c952faf6ddfdcc50a2b25f8b. It is recommended to upgrade the affected component. VDB-233366 is the identifier assigned to this vulnerability.
Affected products
- Dynacase Webdesk: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Dynacase Webdesk 2.0.3. Check the vendor advisory for mitigations.
References
- https://github.com/dynacase-labs/dynacase-webdesk/commit/750a9b35af182950c952faf6ddfdcc50a2b25f8b
- https://github.com/dynacase-labs/dynacase-webdesk/releases/tag/3.2-20180305
- https://vuldb.com/?ctiid.233366
- https://vuldb.com/?id.233366
- https://github.com/dynacase-labs/dynacase-webdesk/commit/750a9b35af182950c952faf6ddfdcc50a2b25f8b
- https://github.com/dynacase-labs/dynacase-webdesk/releases/tag/3.2-20180305
- https://vuldb.com/?ctiid.233366
- https://vuldb.com/?id.233366
Get alerted when CVE-2016-15034 or the next vulnerability affects your stack