What’s Vulnerable › Vulnerabilities

CVE-2016-1712

Description

Palo Alto Networks PAN-OS before 5.0.19, 5.1.x before 5.1.12, 6.0.x before 6.0.14, 6.1.x before 6.1.12, and 7.0.x before 7.0.8 might allow local users to gain privileges by leveraging improper sanitization of the root_reboot local invocation.

Affected products

How to fix

Upgrade to a fixed version: Palo Alto Networks PAN-OS 5.0.19, 5.1.12, 6.0.14, 6.1.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1712 or the next vulnerability affects your stack