What’s Vulnerable › Vulnerabilities

CVE-2016-1727

Description

WebKit, as used in Apple iOS before 9.2.1, Safari before 9.0.3, and tvOS before 9.1.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-1724.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 9.2.1; Apple Safari 9.0.3; Apple tvOS 9.1.1; Apple watchOS 2.2; Webkitgtk+ 2.10.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1727 or the next vulnerability affects your stack