What’s Vulnerable › Vulnerabilities

CVE-2016-1754

Description

The kernel in Apple iOS before 9.3, OS X before 10.11.4, tvOS before 9.2, and watchOS before 2.2 allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app, a different vulnerability than CVE-2016-1755.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 9.3; macOS 10.11.4; Apple tvOS 9.2; Apple watchOS 2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1754 or the next vulnerability affects your stack