What’s Vulnerable › Vulnerabilities

CVE-2016-1783

Description

WebKit in Apple iOS before 9.3, Safari before 9.1, and tvOS before 9.2 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 9.3; Apple Safari 9.1; Apple tvOS 9.2; Webkitgtk+ 2.10.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1783 or the next vulnerability affects your stack