What’s Vulnerable › Vulnerabilities

CVE-2016-1841

Description

libxslt, as used in Apple iOS before 9.3.2, OS X before 10.11.5, tvOS before 9.2.1, and watchOS before 2.2.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 9.3.2; macOS 10.11.5; Apple tvOS 9.2.1; Apple watchOS 2.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2016-1841 or the next vulnerability affects your stack